Docker Community Forums

Share and learn in the Docker community.

API version 1.24 is not supported by UCP


(Vijayramanan) #1

I am using docker for Mac and publishing an app to UCP using the cline bundle and I get the following error

docker info
Error response from daemon: API version 1.24 is not supported by UCP

docker-compose seems to work. Any help / pointers will be appreciated.


(Mikedickey) #2

Assuming you are using UCP 1.1.x:

export DOCKER_API_VERSION=1.23


(Vijayramanan) #3

Thanks Mike that really helped and solved the problem.