Docker Community Forums

Share and learn in the Docker community.

Apt Repo Handshake Failure


(Warren Clarke) #1

Hi,

I’m getting the following error when installing docker-engine:

apt-get update && apt-get install docker-engine

Error: ‘W: Failed to fetch https://apt.dockerproject.org/repo/dists/ubuntu-trusty/main/binary-amd64/Packages gnutls_handshake() failed: Handshake failed’

Is anyone else having the same issue?

The OS is Ubuntu 14.

Regards
Warren


(Mmcguinness) #2

Yes, seeing the same issue.


(Mattias Ek) #3

We’re also expiring this issue