Apt update error when trying to build a docker file

Hello, all, I am currently running into an error when trying to build a docker image from scratch and would appreciate any help that can be provided. I run the following docker command

docker build -t gmgray2/devel-gpu:t0 -f devel-gpu.Dockerfile .

With the following lines of dockerfile code

FROM nvidia/cuda${ARCH:±ARCH}:{CUDA}-base-ubuntu${UBUNTU_VERSION} as base
SHELL ["/bin/bash", “-c”]
RUN apt-get update

For two repos
https://developer.download.nvidia.com/compute/cuda/repos/ubuntu1804/x86_64 Release
https://developer.download.nvidia.com/compute/machine-learning/repos/ubuntu1804/x86_64 Release

I receive the following errors:
(1) Certificate verification failed: The certificate is NOT trusted. The certificate issuer is unknown. Could not handshake: Error in the certificate verification.
(2) The repository does not have a Release file.

I have tried a variety of things, but to no avail. I am running a company proxy, so I believe that it is a proxy issue. I have set up the proxies already so I can push/pull images, but this seems like something else. I am not especially good with networking issues, so any help would be greatly appreciated!