Docker Community Forums

Share and learn in the Docker community.

Automated Build worked once but never again


(Adamgins) #1

HI am trying to get Automated builds working. They trigger OK , when I change my branch in github… but they don’t seem to actually start and I can’t see any error in the log… it just seems to be scheduled.

Earlier today I got it to work, but there was an issue and the build failed… I rectified the issue and just can’t seem to get it going again.

I did try delete and recreate the Docker image, from scratch.

Any ideas or hints on how to debug pls?

Update: it may be working… as I deleted an image and now it’s back… perhaps just a major delay and the UI not actually updating that stuff’s in the “pipeline”???


(Adamgins) #2

I ended creating an organization account and it seems to be working with that. That said, it would be good to understand what’s going on and why I could not do this with the personal accont… it could just be that the UI is way (minutes) behind what’s going on… and yep, I did try reload thepage.


(Think) #3

have you set up the trigger for also building branches? The default is IMHO just building master.


(Adamgins) #4

Hi, I got this working… sorry old thread I can’t remember what I did to resolve it. Not sure how to mark this as “solved”?