Docker Community Forums

Share and learn in the Docker community.

Can't get the docker build to work

Greetings!

I’m trying to get docker running to use for Hyperledger Fabric but it fails and my google fu has failed me.

I’m hoping someone here can give me an idea of where to start.

Here is what I’m doing and the result:

I have searched for git 2.22.0-r0 to try and get it manually but can’t find it.

What am I doing wrong? Is there a way to modify the build command for a version that would work?

Thanks!

Jon

I finally got back to this and it’s even worse now. I can’t get the latest version of Docker to run after a fresh install.

I use the default settings of not using Windows containers. It works just fine but then won’t run without an error.

I do upload the crash report but this is the error:

Let me know if I can show anything else to help.

Thanks!

Creash Report diagnostic id: 2544D94E-2C3E-46A2-837E-DE4B36A23651/20191127131043

After some time to think about it, I thought I would try an earlier version.

2.1.0.4 also failed.

I had one version up and working and did auto updates but I don’t remember which one, so will keep trying.

Tried to reset to factory defaults and that also failed.

Tried two versions back and both fail.

(Latest diagnostic id: 2544D94E-2C3E-46A2-837E-DE4B36A23651/20191202133547)

Will keep trying.