Complete Restart of "run import" command

Hi all, I am new with Docker and I have an issue.

I am importing some files (given to me by a third party which does not know how to help me). I assume that part of these files uses PostgreSQL, when i run the import, after various lines, there is the following error:

* Starting PostgreSQL 14 database server
  ... done.
+ sudo -u postgres createuser username
createuser: error: creation of new role failed: ERROR: role "username" already exists

how can I edit this option or reimport completely the package?

EDIT: I have tried to change the database directory, and the download proceeds. This is still a problem though because I need the db directory with a certain name. How do I restart the “run [options] import”? --restart does not work. I want to download and install all the directories from the beginning.

How is it related to Docker? Can you tell us more about why you think you can fix it with Docker somehow? I only see a starting postgres and a user creation attempt. To get more help, you should share how you start this application with Docker and from which image. I don’t know what “run import” is.