Docker Community Forums

Share and learn in the Docker community.

Docker stopped loading in Windows 10


(Bobbyg) #1

As of this morning docker is no longer loading into the background in windows 10. It also will not fire up when I click on the docker icon that is on my desktop. There is no docker icon showing as a process. When I click on the docker icon there are no messages, just nothing happens.

I’ve tried uninstalling and reinstalling but still not working.

It does show up in task manager. I can get the help screen if I type
docker
in PS but the other commands don’t seem to work, e.g.
docker ps

It is version 2.0.5968

Bobby


(Bobbyg) #2

UPDATE: I have now managed to work around this problem by uninstalling and then installing from an old msi dowload that I had from August 17. This has installed 1.12.1-rc1-beta23 (build:6433) which works. It gives a message encouraging me to update to a later version which I have NOT done.

I did try again uninstalling and installing the standard download (not the beta) but this failed again as previously.

So I seem to be back in business again with the old beta version but I am confused as to why later versions do not work. I don’t need cutting edge as far as i know, just something that works.

Can anyone advise what version I should be using? Confused.