Docker Community Forums

Share and learn in the Docker community.

Docker version is too old for docker-compose

docker

(Vshvedov) #1

Hi,

I just deployed Docker Cloud agent on my own bare metal, but now I’m not able to use docker-compose because:

ERROR: The engine version is lesser than the minimum required by compose. Your current project requires a Docker Engine of version 1.10.0 or superior.

Could Docker (which one now is Docker version 1.9.1-cs2, build 4ade326) be upgraded?