Docker Community Forums

Share and learn in the Docker community.

Enable 18.09 to be able to download


(Fsejoseph) #1

Does anyone else have to enable 18.09 every time they download 18.09
#Install Docker EE
If I run this it downloads 17.06

yum-config-manager
–add-repo
“${DOCKERURL}/rhel/docker-ee.repo”

yum -y install docker-ee

I have to run for it to download 18.09

yum-config-manager
–add-repo
“${DOCKERURL}/rhel/docker-ee.repo”

yum-config-manager --enable docker-ee-stable-18.09

yum -y install docker-ee-stable-18.09


(Walter Heestermans) #2

You have to disable the 17.06 version

yum-config-manager --disable docker-ee-stable-17.06
yum-config-manager --enable docker-ee-stable-18.09

yum install docker-ee

or

yum update docker-ee