Docker Community Forums

Share and learn in the Docker community.

Error response from daemon: Get https://registry-1.docker.io/v2/

Thanks!! worked for me as well

In my case my domain password had changed, docker restart was needed to prompt for new credentials, then it started successfully.

@vladkras Thanks a lot for this post…These 2 steps fixed my problem…

i think the problem is with dns changing my dns and rebooting in ubuntu solved my issue

To resolve this proplem you just have to install Nodejs TLS version. This worked for me

Worked for me as well.

its useful , thx bro

on my macbook it is a proxy issue:
on company network wifi, with proxy settings in docker, it doesnt work.
i switched to my personal phone wifi, still not working.
i disabled proxy in docker settings, using person wifi, it works.

Restarting the docker resolved problem for me :raised_back_of_hand:

Thank you. It’s work for me.

Go to docker setting (Right click docker icon and ) then go to Resources Tab and Proxies, enter the PRoxy as appropriate and then Click on apply and restart. now check if it works