Docker Community Forums

Share and learn in the Docker community.

Fresh installation error


(Vskee) #1

Expected behavior

Second time installing Docker beta

Actual behavior

Authentication error
crypto/rsa: verification error


I reinstalled Mac OS and trying to install Docker beta, but after entering invite code receiving error message.

Invite Key doesn't work after uninstall/reinstall
(Roaanv) #2

Same here. My windows installation worked, but on my mac I get the same error.

(Aswinthiyagarajan) #3

same issue here with mac

(Christopher Hein) #4

I’m seeing the same thing here on mac

(Temikus) #5

Same here “crypto/rsa: verification error”

(Vskee) #6

Might be invintation code can be used only once?

(Victorchat) #7

Same here on Mac El Capitan 10.11.5

(Christopher Hein) #8

I used it on two different Macs so I don’t think thats the cause

(Migod11) #9

First Time install on Windows. Haven’t tried Mac Yet. same error.

(Brownda15) #10

Encountered the same issue here, although I only uninstalled/reinstalled Docker, not OS X. Also running OS X 10.11.5.

(Christopher Hein) #11

Tried again ~30 seconds ago and it works now

(Aswinthiyagarajan) #12

Works for me too :smiley:

(Brownda15) #13

It also works now here too

(Roaanv) #14

Works now for me too

(Vskee) #15

Yes, its working for me also