HANA Express install on Windows 10 Not pulling Image


I am new to docker and I have been assigned a task at my work to install Hana Express on docker although whenever I use the following line

docker run -p 39013:39013 -p 39017:39017 -p 39041-39045:39041-39045 -p 1128-1129:1128-1129 -p 59013-59014:59013-59014 -d -v C:\Users\I570409\Documents\Docker\HANA:/hana/mounts --ulimit nofile=1048576:1048576 --sysctl kernel.shmmax=1073741824 --sysctl net.ipv4.ip_local_port_range='40000 60999' --sysctl kernel.shmmni=524288 --sysctl kernel.shmall=8388608 --name "HANA-Express" store/saplabs/hanaexpress: --passwords-url file:///hana/mounts/settings.json --agree-to-sap-license

I get the following error bout it being unable to pull the image.

Unable to find image 'store/saplabs/hanaexpress:' locally
docker: Error response from daemon: Head "https://registry-1.docker.io/v2/store/saplabs/hanaexpress/manifests/": unknown: store has been removed.
See 'docker run --help'.

I have tried changing the line about hana express to the latest one but still no luck so If anyone knows any solutions, that would be great!

Thanks you for taking your time to read/help me

Please, format your code next time as it mentioned in the following topic:

I added code blocks to your post.

Is this that Hana express?


It is deprecated and it also states that the images will be removed in the future. Maybe it has already happaned. Where did you get the image name?