Docker Community Forums

Share and learn in the Docker community.

Linked services are not accessible


(Łukasz Grzenkowicz) #1

As in topic.
I see that weave containers are not runned.

In logs of “dockercloud/network-daemon” still is:

=> Using weave version: 1.4.1
=> Using docker binary:
Client:
Version: 1.9.1-cs2
API version: 1.21
Go version: go1.4.3
Git commit: 4ade326
Built: Mon Nov 30 21:56:07 UTC 2015
OS/Arch: linux/amd64

Server:
Version: 1.9.1-cs2
API version: 1.21
Go version: go1.4.3
Git commit: 4ade326
Built: Mon Nov 30 21:56:07 UTC 2015
OS/Arch: linux/amd64
=> No weave router version 1.4.1 found
=> Setting up weave images
1.4.1: Pulling from weaveworks/weave
Digest: sha256:1d16f94e97c3b21cf9ceeb42c2acbc8201c680ceb244f3429d82cde68c0e4be3
Status: Image is up to date for weaveworks/weave:1.4.1
1.4.1: Pulling from weaveworks/weaveexec
Digest: sha256:b042d64e2e12c36cf0cfabe189c5f0ce9d8265862b3e72a9a41047b5929e6dcd
Status: Image is up to date for weaveworks/weaveexec:1.4.1
1.4.1: Pulling from weaveworks/plugin
Digest: sha256:7817956fb7a9ba3b08b6113bad29c6f2ba789b1c5ebcddf577a5ea625cdda9e7
Status: Image is up to date for weaveworks/plugin:1.4.1
=> Resetting weave on the node
=> Marking the following private subnets as trusted (unencrypted): none
=> Running: weave launch -password XXXXXX
=> Peer count: 1
Error response from daemon: Could not find container for entity id b10377735485f601cf30c9bd7b411232eea503c10d76b7425d4159b88e61c355
=> Current weave router status

weave container is not present. Have you launched it?

Some suggestions?