Npm does not support Node.js v11.2.0

Running
=> [ 7/10] RUN npm i npm@latest -g
=> ERROR [ 8/10] RUN npm install

npm does not support Node.js v11.2.0