Docker Community Forums

Share and learn in the Docker community.

Provision with old Docker Cloud image version


(John Thayer) #1

Docker 1.11.2-cs5 is giving me fits. Is it really impossible to provision a new node with a previous, stable image version? I really need to be able to provision using 1.11.1-cs1.