Docker Community Forums

Share and learn in the Docker community.

Pull error “\”The Repository is Locked, access denied\””


(Mahesh33) #1

I have a docker image in my docker hub account that I downloaded many times and today I see that all my builds are failing with below error.
Error response from daemon: repository / not found: does not exist or no pull access.
I tried logging in terminal using docker login command and tried to pull image from docker hub and got below error.
Error: Status 403 trying to pull repository lashowroomcom/admin: "“The Repository is Locked, access denied”"
​All repos in our organisation has been locked.

Would be great if you guys guide us what made this issue.


(Bryce Ryan) #2

Hi,

Please see if this knowledge base article applies: https://success.docker.com/article/Pull_error_The_Repository_is_Locked_access_denied
{NOTE: that URL was edited when an earlier version was shown to be incorrect}


(Dcaldwellsw) #3

This link is a dead end


(Bryce Ryan) #4

@dcaldwellsw thanks for pointing that out. The folks who maintain the knowledge base are looking into that.

The article does exist. You can find it and read it by going to https://success.docker.com/ and entering the search term “Pull error”, and clicking on the link to the article returned in the search results. That’s obviously inconvenient, but it is there.

Once we sort out what’s going on (and we think it has something to do with the mixture of single quote at the end with HTML-style % characaters), the team will correct it. When they do, I will update the reply with a working URL.

Thanks again for pointing out the problem!


(Bryce Ryan) #5

We’ve made some edits; the new URL which we think will work and lead you to the correct place is: https://success.docker.com/article/Pull_error_The_Repository_is_Locked_access_denied

I’ve updated my previous entry, since some folks may not read to the end of the thread.