Docker Community Forums

Share and learn in the Docker community.

Unable to configure automated builds


(Adamjanin) #1

From the Docker cloud “Builds” tab, the button “Configure Automated Builds” does nothing. The cursor changes like you’re over a button, but absolutely nothing else changes either on hover or press. The problem occurs on Safari and Chrome and on multiple machines (all Macs). I have found no other way to edit automated builds.


(Jkawell) #2

Does anyone have any update or info on this issue? I have been trying to edit my auto-build process since last week to no avail.


(Adamjanin) #3

We continue to be unable to edit auto-build settings. We have now tried on Windows and Mac with multiple browsers as well, to no avail.


(Eizawa) #4

Hello,
Weirdly i have the same problem. Beside, i tried to recreate repository but i was unable to select branch for automated build. Javascript console showing many warning and erros for info. I can attach screenshot if it can help.


(Adamjanin) #5

Are there people who ARE able to edit their auto-builds? Maybe we can track down what’s different about accounts that are able to vs. accounts that aren’t. We’ve tried on multiple OSes and browsers, so it isn’t that.

We’re using a single organizational account at the $22/month level with about a dozen private repos. We link to bitbucket.


(Jkawell) #6

We have the 50 repo level, and use bitbucket as well. I just switched to using bitbucket pipelines for the build generation process. Honestly, after configuring it, I’m happy docker cloud edit is not working because it pushed me to an all around a much better solution.