Docker Community Forums

Share and learn in the Docker community.

Unable to pull latest version


(Dilla) #1

I have public repository with some “hello world” code at dilla/confdemo.

I am using latest version of Docker for Windows.

When I try:
docker pull dilla/confdemo

I get the error:
Error response from deamon: manifest for dilla/confdemo:latest not found

However, if I do pull of all tags with:
docker pull dilla/confdemo -a

I get all 3 tags pulled.

What am I missing? Shouldn’t “latest” work out of the box?

Thanks!