Docker Community Forums

Share and learn in the Docker community.

Upgrade from 17.12.0-ce-mac45 to 17.12.0-ce-mac47 can not send out http request now


(Qiulang2000) #1

Hi
I upgraded from 17.12.0-ce-mac45 (or maybe 17.09.0-ce-mac45 b/c I remembered seeing mac45 at the end) to 17.12.0-ce-mac47 and I found my app cannot send out HTTP request now.

I have tried several machines to confirm it is the upgraded version caused the problem. I even installed the edge version but it still can not send out HTTP request.

My app works fine in 17.12.0-ce-mac45. I downgraded one of the machines to 17.06.2-ce-mac27 and it works too.

Is there any configuration I need to set for the laster version?

Thanks!

Qiulang