Docker Community Forums

Share and learn in the Docker community.

Windows Beta Package not found?


(Tjohnson6578) #1

I have been unable to find the EE Beta 2.0 package from windows using:

Install-Package Docker -ProviderName DockerProvider -RequiredVersion 2.0

I also don’t seem to find any related package in the listing for DockerProvider. Is the beta engine not available yet for Windows Server?


(Vivek Saraswat) #2

Hi tjohnson6578,

Looks like a mistake on our part. Try switching 2.0 for preview, as below:

Install-Package Docker -ProviderName DockerProvider -RequiredVersion preview -Force

(-Force isn’t strictly necessary, but can be useful during the install)

Thanks for the catch! We will update the Beta Exercises Guide as well.


(Tjohnson6578) #3

Yup, that works. Thanks!