Docker Community Forums

Share and learn in the Docker community.

Azure Container Instances

Hi all,

i’m using Azure Container Instances to pull image from docker hub.
I can pull it locally, but it fails from Azure.
It stops working this morning. I don’t know if this is right quetsion for docker community, but I wonder if anyone experienced this issue.


What error do you get?

I’m getting BadRequest with message InaccessibleImage
No matter which image I use. I tried even official ones and i got same error

There were some issues with some older URLs that are used for accessing the image registry portion of docker Hub but that seems to have been fixed. Can you validate that things are working again for you?


what do you mean by older URLs?
Are there any new ones, which are recommended to be used?

Well the recommended hostname to be used to hit the Docker Hub registry is and the recommended hostname to hit Docker Hub UI is I said legacy, but I realize these were based off of passed down knowledge throughout the years at Docker without being documented. Thus all hostnames are still valid, but we will be looking to officially document the correct hostnames to be using for all of our products soon.

Sorry for the confusion and inconvenience.



we opened support ticket on Microsoft and they resolve the issue without any changes from our side.

1 Like