Docker Community Forums

Share and learn in the Docker community.

Cannot install docker-engine


(Nephilim75) #1

Hello

I am trying to install docker on my RasPi 3 running with Debian Jessie but it won’t work. I followed the instructions given here.

System replies: Unable to locate package docker-engine

Any idea why it won’t work for me?

Kind regards
//neph


(Dvohra) #2

The Debian reference is not for RasPi 3. Refer