Containerd is already installed; still fails docker-ce install

I’m trying to install docker-ce on Fedora 31. I already have containerd installed, but I’m still getting an error as seen below. My Containerd version is v1.3.0-30-g772aaf12

Error
- nothing provides containerd.io >= 1.2.2-3 needed by docker-ce-3:19.03.3-3.fc31.x86_64

Can anyone help?