Docker Hub has Cannot access them!

Ping Data From
I Cannot upload my Photo, Please Access This link

Just asking people to click on a link without explanation is very suspicious. Please share the reason why you ask for that. Why should we ping Docker Hub from another website?

If you can’t upload your photo on Docker Hub, only Docker can help you. You can contact the Docker support or report it in the hub feedback repository

Docker Hub website Probe Has been blocking by GFW (Greate Firewall) of ISP Firewall, I Want to try access the Dock Hub website, Advice provide IP Region.

Is the Great firewall something specific to the country or the area you live in?

Your profile page says you are located in China, so I assume you meant some government regulations prevent you from accessing Docker Hub. Have you tried opening a support ticket on Docker Hub and asking whether a Docker Hub mirror exists in China?

Update: I realize my last question doesn’t make sense if you are not able to access Docker Hub :blush:

Update2: I found a stack overflow post that shows how to configure the docker engine to use the Chinese registry mirror: Acclerate docker pull in China/Asia - Stack Overflow

Well, then I guess @meyay solved your other issue too:

But let us know if you still have problem.


On second thought the registry mirror should solve the other issue only not the photo upload issue. Am I wrong @meyay?

I doubt that it will change anything related to Docker Hub itself. I have no idea what those mirrors offer, but I guess they only provide a mirror of the registry backend.

for me too, but my country is france.

the site page is white

I tried to access Docker Hub using a VPN connection through Marseille. It worked. I’m not aware of any special way to access the Hub from France.

bonjour j’ai ouvert un ticket, car cela toujours fonctionné

Could you please edit your post and translate it to English? Non-English posts may be removed on this English community forum. Thank you. If I understand you correctly after trying to translate your message using Google Translate, you opened a ticket somehwre? Maybe on the Hub Feedback I shared in this topic?

hello, i finded the problem, is it not my connection but windows 11. on my phone it’s ok.
do you have this problem with your computer on windows 11.

thank you