Docker Community Forums

Share and learn in the Docker community.

Docker push on nexus repo not working

docker

(Deepakgaba) #1

error parsing HTTP 404 response body: invalid character ‘<’ looking for beginning of value: “\n\n\n\n 404 - Nexus Repository Manager\n <meta http-equiv=“Content-Type” content=“text/html; charset=UTF-8”/>\n\n\n \n <link rel=“icon” type=“image/png” href=“https://xxx.xxx.xxx.xxx.xxx:28083/favicon-32x32.png?3.9.0-01” sizes=“32x32”>\n <link rel=“mask-icon” href=“https://xxx.xxx.xxx.xxx.xxx:28083/safari-pinned-tab.svg?3.9.0-01” color=”#5bbad5">\n <link rel=“icon” type=“image/png” href=“https://xxx.xxx.xxx.xxx.xxx:28083/favicon-16x16.png?3.9.0-01” sizes=“16x16”>\n <link rel=“shortcut icon” href=“https://xxx.xxx.xxx.xxx.xxx:28083/favicon.ico?3.9.0-01”>\n <meta name=“msapplication-TileImage” content=“https://xxx.xxx.xxx.xxx.xxx:28083/mstile-144x144.png?3.9.0-01”>\n <meta name=“msapplication-TileColor” content="#00a300">\n\n <link rel=“stylesheet” type=“text/css” href=“https://xxx.xxx.xxx.xxx.xxx:28083/static/css/nexus-content.css?3.9.0-01”/>\n\n\n<div class=“nexus-header”>\n <a href=“https://xxx.xxx.xxx.xxx.xxx:28083”>\n <div class=“product-logo”>\n <img src=“https://xxx.xxx.xxx.xxx.xxx:28083/static/images/nexus.png?3.9.0-01”/>\n \n <div class=“product-id”>\n <div class=“product-id__line-1”>\n <span class=“product-name”>Nexus Repository Manager\n \n <div class=“product-id__line-2”>\n <span class=“product-spec”>3.9.0-01\n \n \n \n\n\n<div class=“nexus-body”>\n <div class=“content-header”>\n <img src=“https://xxx.xxx.xxx.xxx.xxx:28083/static/rapture/resources/icons/x32/exclamation.png?3.9.0-01”/>\n <span class=“title”>Error 404\n <span class=“description”>Not Found\n \n <div class=“content-body”>\n <div class=“content-section”>\n Not Found\n \n \n\n\n\n\n"

While doing docker push on nexus I am getting the above error, I have already logged in to the registry, can anyone please help ?