Docker Community Forums

Share and learn in the Docker community.

Error starting daemon:This version of Windows does not support the docker daemon


(Sukhi77) #1

I am using Docker on Windows 7 SP1. The Docker version is 1.9.1. Everything works fine on Docker terminal (VM, build images, running containers) but when I run ‘Docker daemon’ is get this error:
level=fatal msg=“Error starting daemon: This version of Windows does not support the docker daemon”

I’ll appreciate any help on this.

Thanks,
Sukhveer