Docker Community Forums

Share and learn in the Docker community.

Error starting docker


(Alessandro Tagliapietra) #1

Expected behavior

Docker starts correctly

Actual behavior

Every call to docker goes in timeout

Information

OS X: version 10.11.5 (build: 15F18c)
Docker.app: version v1.11.0-beta7
Running diagnostic tests:
Error docker ps: timeout after 10.00s
Thread 6 killed on uncaught exception Misc.Failure
Error docker ps: timeout after 10.00s
[ERROR]   docker-cli       docker ps failed: Misc.Failure
[OK]      docker-cli
[ERROR]   Moby booted      /Users/alessandro/Library/Containers/com.docker.docker/Data/com.docker.driver.amd64-linux/console-ring does not exist
[OK]      Moby booted
[OK]      driver.amd64-linux
[OK]      vmnetd
[OK]      osxfs
[OK]      db
[OK]      slirp
[OK]      menubar
[OK]      environment
[OK]      Docker
[OK]      VT-x
Docker logs are being collected into /tmp/20160419-091232.tar.gz
Most specific failure is: /Users/alessandro/Library/Containers/com.docker.docker/Data/com.docker.driver.amd64-linux/console-ring does not exist
Your unique id is: F453608F-89E2-490C-9354-904619A976DE
Please quote this in all correspondence.
2016-04-19T09:11:19.624449-07 Error - 2016/04/19 09:11:19.619058 main.go:322: Acquired hypervisor lock
2016-04-19T09:11:19.624543-07 Error - 2016/04/19 09:11:19.619186 client.go:37: Dialling unix /var/tmp/com.docker.db.socket
2016-04-19T09:11:19.637402-07 Error - 2016/04/19 09:11:19.637179 config.go:105: Writing default value to store: []string{"com.docker.driver.amd64-linux", "etc", "sysctl.conf"}=
2016-04-19T09:11:19.647698-07 Error - 2016/04/19 09:11:19.645077 config.go:105: Writing default value to store: []string{"com.docker.driver.amd64-linux", "insecure-registry"}=
2016-04-19T09:11:19.664132-07 Error - 2016/04/19 09:11:19.663973 config.go:58: No schema upgrade necessary because new version (4) <= current version (4)
2016-04-19T09:11:19.664208-07 Error - 2016/04/19 09:11:19.663984 main.go:402: hypervisor: native
2016-04-19T09:11:19.664274-07 Error - 2016/04/19 09:11:19.663992 main.go:421: filesystem: osxfs
2016-04-19T09:11:19.675001-07 Error - 2016/04/19 09:11:19.664258 client.go:37: Dialling unix /var/tmp/com.docker.osxfs.volume.socket
2016-04-19T09:11:19.675113-07 Error - 2016/04/19 09:11:19.664725 main.go:589: Hypervisor: native; BootProtocol: direct; UefiBootDisk: /Users/alessandro/UefiBoot.qcow2
2016-04-19T09:11:19.675193-07 Error - 2016/04/19 09:11:19.666893 passthru.go:48: proxy >> GET /v1.15/events
2016-04-19T09:11:19.675276-07 Error - 2016/04/19 09:11:19.666905 dialer.go:46: Dial /tmp/u.socket
2016-04-19T09:11:19.675362-07 Error - 2016/04/19 09:11:19.666929 dialer.go:53: Dial IP /tmp/u.socket

(Alessandro Tagliapietra) #2

After a reinstall seems it’s working fine