Error when I run : 'docker search ubuntu'

Ubuntu 18.04.6 LTS +
Docker version 20.10.21, build 20.10.21-0ubuntu1~18.04.3

I’m getting this error message when I run: docker search ubuntu.

Error response from daemon: Get “”: x509: certificate is valid for,,, not

What should I do to resolve the issue? I can’t find anything on the internet :frowning:

Best regards,

Do you recognize “”? A company network or an antivirus, firewall domain?

I believe you are facing a similar issue as many on the forum:

I also had one example when I had to work on a machine on which ESET was installed and when I tried to use curl to access a domain, it was considered invalid as the certificate was replaced by ESET, but the browser recognized it.

Yes, I come to the same conclusion. We have a brand-new Palo-Alto firewall since August.
We didn’t have this issue before with the old one.
I will investigate in that direction.
Thank you for your message.

Seems like it’s time for an upgrade, please keep the Internet a save place.

Ubuntu 18.04 ‘Bionic Beaver’ is reaching End of Standard Support this May [2023]