Docker Community Forums

Share and learn in the Docker community.

Installing specific (old) version


(Nahsh) #1

Hi.

I installed Docker 1.10.2 using the get.docker.com script.

However, my company repository is old and does not support API version 2, so it is not support docker version 1.10+

How can I install docker 1.9 on ubuntu 15?

Thanks!