Local wordpress development via docker-compose no longer works?

I’m really stumped. I have several wordpress projects that I work on locally using a docker-compose.yml file that’s exactly like this (please excuse the formatting. I can’t seem to get it working correctly this morning).
wordpress: image: wordpress links: - db:mysql ports: - 8080:80 volumes: - ./www/wordpress/:/var/www/html/ db: image: mysql environment: MYSQL_ROOT_PASSWORD: root MYSQL_DATABASE: wordpress MYSQL_USER: wordpress MYSQL_PASSWORD: wordpress phpmyadmin: image: phpmyadmin/phpmyadmin links: - db:mysql ports: - 8181:80 environment: PMA_HOST: mysql PMA_USER: wordpress PMA_PASSWORD: wordpress

Friday morning I updated Docker for Mac to the latest version and worked on some projects (I close and then re-start docker-compose between each project). Friday afternoon I went back to the same projects and none of them were available through localhost. Somehow every time I go to localhost:8080 or I’m redirected back to localhost and the page can’t be found. Changing the port doesn’t make a difference and I can’t find any errors (or error logs for that matter).

One thing I tried that works is phpMyAdmin. If I go to localhost:8181 I can access the mysql database. I’d be more than happy to provide other code, error logs, etc. as needed, but I’m pretty stuck right now.

There is not enough info about your architecture.
Just take a look at https://github.com/laradock/laradock
I hope you’ll find the fastest way to build a dev environment