Not able to read a fille at host location form inside a docker container

Hi,
I am running an apache server for my flask app, for which I require to read a file that is at the host location.
I have tried mounting the file directory at the host to the container directory.

to access the file I am providing the path of the file (path of the file at the host location). (also tried providing the path of file at containers directory> getting same issue)

Below issue I am getting:
The issue in as: Package not found at '3632_test.docx

any suggestions … How can I read/write a file at the host location from inside the container, for that, I need to provide just the path of the file at the host location.

Unfortunately explaining the issue is not enough for us, if you don’t share compose files, docker commands or anything related to the issue. If you mount the file the right way, you should be able to read it, but only if you the user in the container has permission to read that file.

Thanks for your timely reply. I have sorted it out. :slight_smile: