Docker Community Forums

Share and learn in the Docker community.

Outdated Ubuntu versions in Docker Engine Prerequisites

https://hub.docker.com/editions/community/docker-ce-server-ubuntu

1 Like

I would never have noticed that. I always went directly to the documentation which is mentioned at the end of the outdated description. I am not sure where it could be reported, but propably here:

Would you open an issue there?

Reported it to github just now. Beginners, like me, would notice it.

1 Like