Running firewalld in a docker container

Hello, I am struggling installing filemaker server inside docker 20.10.18 container, it seems to be failing to setup firewalld:

ERROR:dbus.proxies:Introspect error on :1.9:/org/fedoraproject/FirewallD1/config: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.NoReply: Message recipient disconnected from message bus without replying
Error: The name :1.9 was not provided by any .service files
    Open HTTP connection port 80...
    Open HTTPS connection port 443...
    Open ODBC connection port 2399...
    Open Claris FileMaker Server primary machine connection port 5003...
FirewallD is not running

I tried to install and run firewalld manually but failed as well. Tried the following advised by the docker documentation, but still no luck:

 firewall-cmd --zone=trusted --remove-interface=docker0 --permanent
 firewall-cmd --reload

I use:
Linux Ubuntu version: 20.04.2
Filemaker server: 19.5.3
Docker version: 20.10.18
Linux Ubuntu I run through a virtual machine

I will appreciate any hint.