Startup notification

Expected behavior

Allow to disable startup notification

Actual behavior

Receive 2 notification at each startup


It’s cool the first time, less the 10th time :slight_smile:

1 Like

We know, and we’re tracking this issue.

If you want, you can disable auto-start until we get this resolved.

My interpretation of the original post here is that this is not about the UAC prompt at all. But rather, this is pointing out the notifications in the Windows 10 “Action Centre” or “Notification Centre”.

  1. “Docker is initializing…”

  2. “Docker is running”

For Windows 10, there is Start -> Settings -> Notifications & actions. However, the Docker app does not appear in the list, so notifications for it cannot be muted.

I’d suggest either making Docker appear in this list (there must be an API or something, as Chrome and Mumble both appear in my list). Alternatively, make an option in the Docker app itself.

Ah, thanks for the clarification!

Overall, the systray approach is a bit outdated and we’re looking at eventually migrating to a Taskbar placement.

Ho yes, sorry. I’m not yet used to the notification of window 10.
Not many application uses it.

We can close this topic and keep only UAC