Unable to calculate image disk size

  • OS Version/build: Windows 11 Home 22H2 build 22621.963.
  • App version: Docker Desktop 4.15.0

Each time I start Docker Desktop, the referenced message shows up in red at the top then it disappears. I don’t know if this is a serious problem but things seem to work despite it.

How can I find and solve it?

I am having the same issues. Also wonder if this can result in the extreme slow starting up of docker afterwards.

I am not sure, if I even noticed this notification before 4.15.0. It appears for a split second, and must be related to the UI being rendered, before the docker desktop backend is started.

Depending on the os, a vm or two wsl2 distributions are started, which naturally takes some time.

Unless the notification isn’t shown after docker desktop is fully started, I would not consider this an issue

Same happened with me when I tried installing docker desktop.
I had to apply following windows features

Also I deselected use WSL2 checkbox.
This worked for me.