Unable to Push Docker Image


I am trying to push my docker images but it is giving me an error saying access denied.
I have tried all the solutions provided in the following link.

Please help me in resolving the issue.
Also attaching the error SS.

A user called banking exists on DockerHub, but no repository called accounts.
If you are really the owner or member of the group banking, you need to create the repository first.

Though if you are not the user banking (or the owner, nor a member of the group), than it’s high likely that you tagged your image wrong while building. Of course, you won’t be able to push an image to someone else’s repository.

If your user is x and your repo is y. Then you need to tag your image as x/y:mytag, and push x/y:mytag.

Your username on the forum should be your username on Docker Hub. Unless you have another user or an organization called “banking” you won’t be able to name your image like that. And of course you need to be logged in with a user that has access to the “banking” account.

That is actually not required. I always create it before pushing but I remembered someone pointed out some years ago that we could just push images if we have access to the namespace. I tried again and worked.