Docker Community Forums

Share and learn in the Docker community.

Cant build a clonezilla se image


(Shb256) #1

Hi i tried to build a clonezilla image
i use the debian latest

it ends with hang up and kicks me out of docker.
any ideas?
ash-4.3# docker run -it --privileged --name cz debian root@8aa2a133d8d7:/# echo -e "\n# Clonezilla" >> /etc/apt/sources.list root@8aa2a133d8d7:/# root@8aa2a133d8d7:/# echo "deb http://drbl.sourceforge.net/drbl-core drbl stable" >> /etc/apt/sources.list root@8aa2a133d8d7:/# apt-get update Get:1 http://security.debian.org jessie/updates InRelease [63.1 kB] Ign http://drbl.sourceforge.net drbl InRelease Get:2 http://security.debian.org jessie/updates/main amd64 Packages [285 kB] Get:3 http://drbl.sourceforge.net drbl Release.gpg [198 B] Ign http://httpredir.debian.org jessie InRelease Get:4 http://drbl.sourceforge.net drbl Release [969 kB] Get:5 http://httpredir.debian.org jessie-updates InRelease [142 kB] Get:6 http://httpredir.debian.org jessie Release.gpg [2373 B] Get:7 http://httpredir.debian.org jessie-updates/main amd64 Packages [4982 B] Ign http://drbl.sourceforge.net drbl Release Get:8 http://httpredir.debian.org jessie Release [148 kB] Get:9 http://drbl.sourceforge.net drbl/stable amd64 Packages [34.3 kB] Get:10 http://httpredir.debian.org jessie/main amd64 Packages [9034 kB] Fetched 10.7 MB in 25s (417 kB/s) Reading package lists... Done W: GPG error: http://drbl.sourceforge.net drbl Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 40009511D7E8DF3A root@8aa2a133d8d7:/# apt-get install -y drbl Reading package lists... Done Building dependency tree Reading state information... Done The following extra packages will be installed: ipcalc libalgorithm-c3-perl libarchive-extract-perl libcgi-fast-perl libcgi-pm-perl libclass-c3-perl libclass-c3-xs-perl libcpan-meta-perl libdata-optlist-perl libdata-section-perl libfcgi-perl libgdbm3 liblog-message-perl liblog-message-simple-perl libmodule-build-perl libmodule-pluggable-perl libmodule-signature-perl libmro-compat-perl libpackage-constants-perl libparams-util-perl libpod-latex-perl libpod-readme-perl libregexp-common-perl libsoftware-license-perl libsub-exporter-perl libsub-install-perl libterm-ui-perl libtext-soundex-perl libtext-template-perl mtools perl perl-modules rename syslinux syslinux-common wakeonlan Suggested packages: floppyd perl-doc libterm-readline-gnu-perl libterm-readline-perl-perl make libb-lint-perl libcpanplus-dist-build-perl libcpanplus-perl libfile-checktree-perl libobject-accessor-perl dosfstools Recommended packages: libarchive-tar-perl The following NEW packages will be installed: drbl ipcalc libalgorithm-c3-perl libarchive-extract-perl libcgi-fast-perl libcgi-pm-perl libclass-c3-perl libclass-c3-xs-perl libcpan-meta-perl libdata-optlist-perl libdata-section-perl libfcgi-perl libgdbm3 liblog-message-perl liblog-message-simple-perl libmodule-build-perl libmodule-pluggable-perl libmodule-signature-perl libmro-compat-perl libpackage-constants-perl libparams-util-perl libpod-latex-perl libpod-readme-perl libregexp-common-perl libsoftware-license-perl libsub-exporter-perl libsub-install-perl libterm-ui-perl libtext-soundex-perl libtext-template-perl mtools perl perl-modules rename syslinux syslinux-common wakeonlan 0 upgraded, 37 newly installed, 0 to remove and 1 not upgraded. Need to get 10.1 MB of archives. After this operation, 47.7 MB of additional disk space will be used. WARNING: The following packages cannot be authenticated! drbl E: There are problems and -y was used without --force-yes root@8aa2a133d8d7:/# apt-get install -y --force-yes drbl Reading package lists... Done Building dependency tree Reading state information... Done The following extra packages will be installed: ipcalc libalgorithm-c3-perl libarchive-extract-perl libcgi-fast-perl libcgi-pm-perl libclass-c3-perl libclass-c3-xs-perl libcpan-meta-perl libdata-optlist-perl libdata-section-perl libfcgi-perl libgdbm3 liblog-message-perl liblog-message-simple-perl libmodule-build-perl libmodule-pluggable-perl libmodule-signature-perl libmro-compat-perl libpackage-constants-perl libparams-util-perl libpod-latex-perl libpod-readme-perl libregexp-common-perl libsoftware-license-perl libsub-exporter-perl libsub-install-perl libterm-ui-perl libtext-soundex-perl libtext-template-perl mtools perl perl-modules rename syslinux syslinux-common wakeonlan Suggested packages: floppyd perl-doc libterm-readline-gnu-perl libterm-readline-perl-perl make libb-lint-perl libcpanplus-dist-build-perl libcpanplus-perl libfile-checktree-perl libobject-accessor-perl dosfstools Recommended packages: libarchive-tar-perl The following NEW packages will be installed: drbl ipcalc libalgorithm-c3-perl libarchive-extract-perl libcgi-fast-perl libcgi-pm-perl libclass-c3-perl libclass-c3-xs-perl libcpan-meta-perl libdata-optlist-perl libdata-section-perl libfcgi-perl libgdbm3 liblog-message-perl liblog-message-simple-perl libmodule-build-perl libmodule-pluggable-perl libmodule-signature-perl libmro-compat-perl libpackage-constants-perl libparams-util-perl libpod-latex-perl libpod-readme-perl libregexp-common-perl libsoftware-license-perl libsub-exporter-perl libsub-install-perl libterm-ui-perl libtext-soundex-perl libtext-template-perl mtools perl perl-modules rename syslinux syslinux-common wakeonlan 0 upgraded, 37 newly installed, 0 to remove and 1 not upgraded. Need to get 10.1 MB of archives. After this operation, 47.7 MB of additional disk space will be used. WARNING: The following packages cannot be authenticated! drbl Get:1 http://security.debian.org/ jessie/updates/main perl-modules all 5.20.2-3+deb8u4 [2546 kB] ... Get:37 http://httpredir.debian.org/debian/ jessie/main wakeonlan all 0.41-11 [11.5 kB] Fetched 10.1 MB in 8s (1144 kB/s) debconf: delaying package configuration, since apt-utils is not installed Selecting previously unselected package libgdbm3:amd64. (Reading database ... 7531 files and directories currently installed.) Preparing to unpack .../libgdbm3_1.8.3-13.1_amd64.deb ... Unpacking libgdbm3:amd64 (1.8.3-13.1) ... Selecting previously unselected package perl-modules. Preparing to unpack .../perl-modules_5.20.2-3+deb8u4_all.deb ... Unpacking perl-modules (5.20.2-3+deb8u4) ... Selecting previously unselected package perl. Preparing to unpack .../perl_5.20.2-3+deb8u4_amd64.deb ... Unpacking perl (5.20.2-3+deb8u4) ... Selecting previously unselected package ipcalc. Preparing to unpack .../archives/ipcalc_0.41-4_all.deb ... Unpacking ipcalc (0.41-4) ... Selecting previously unselected package libalgorithm-c3-perl. Preparing to unpack .../libalgorithm-c3-perl_0.09-1_all.deb ... ... Unpacking rename (0.20-3) ... Selecting previously unselected package syslinux. Preparing to unpack .../syslinux_3%3a6.03+dfsg-5+deb8u1_amd64.deb ... Unpacking syslinux (3:6.03+dfsg-5+deb8u1) ... Selecting previously unselected package syslinux-common. Preparing to unpack .../syslinux-common_3%3a6.03+dfsg-5+deb8u1_all.deb ... Unpacking syslinux-common (3:6.03+dfsg-5+deb8u1) ... Selecting previously unselected package wakeonlan. Preparing to unpack .../wakeonlan_0.41-11_all.deb ... Unpacking wakeonlan (0.41-11) ... Selecting previously unselected package drbl. Preparing to unpack .../drbl_2.11.15-drbl2_all.deb ... Unpacking drbl (2.11.15-drbl2) ... Setting up libgdbm3:amd64 (1.8.3-13.1) ... Setting up perl-modules (5.20.2-3+deb8u4) ... Setting up perl (5.20.2-3+deb8u4) ... update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode Setting up ipcalc (0.41-4) ... Setting up libalgorithm-c3-perl (0.09-1) ... Setting up libarchive-extract-perl (0.72-1) ... Setting up libcgi-pm-perl (4.09-1) ... Setting up libfcgi-perl (0.77-1+b1) ... Setting up libcgi-fast-perl (1:2.04-1) ... Setting up libclass-c3-perl (0.26-1) ... Setting up libclass-c3-xs-perl (0.13-2+b1) ... Setting up libcpan-meta-perl (2.142690-1) ... Setting up libparams-util-perl (1.07-2+b1) ... Setting up libsub-install-perl (0.928-1) ... Setting up libdata-optlist-perl (0.109-1) ... Setting up libmro-compat-perl (0.12-1) ... Setting up libsub-exporter-perl (0.986-1) ... Setting up libdata-section-perl (0.200006-1) ... Setting up liblog-message-perl (0.8-1) ... Setting up liblog-message-simple-perl (0.10-2) ... Setting up libmodule-build-perl (0.421000-2) ... Setting up libmodule-pluggable-perl (5.1-1) ... Setting up libmodule-signature-perl (0.73-1+deb8u2) ... Setting up libpackage-constants-perl (0.04-1) ... Setting up libpod-latex-perl (0.61-1) ... Setting up libregexp-common-perl (2013031301-1) ... Setting up libpod-readme-perl (0.11-1) ... Setting up libtext-template-perl (1.46-1) ... Setting up libsoftware-license-perl (0.103010-3) ... Setting up libterm-ui-perl (0.42-1) ... Setting up libtext-soundex-perl (3.4-1+b2) ... Setting up mtools (4.0.18-2) ... Setting up rename (0.20-3) ... update-alternatives: using /usr/bin/file-rename to provide /usr/bin/rename (rename) in auto mode Setting up syslinux (3:6.03+dfsg-5+deb8u1) ... Setting up syslinux-common (3:6.03+dfsg-5+deb8u1) ... Setting up wakeonlan (0.41-11) ... Setting up drbl (2.11.15-drbl2) ... Processing triggers for libc-bin (2.19-18+deb8u3) ... root@8aa2a133d8d7:/# drblsrv -i *****************************************************. Hint! When a "yes or no" option is available, the default value is uppercase. E.g. (y/N) the default is "N", so when you press "Enter" without typing "Y or N" it will be as if you typed "N" and then "Enter". If you are not sure which option to choose just press "Enter" key. *****************************************************. *****************************************************. Installing DRBL for Debian Linux... *****************************************************. Do you want to install the network installation boot images so that you can let the client computer install some GNU/Linux distributions (Debian, Ubuntu, RedHat Linux, Fedora Core, Mandriva, CentOS and OpenSuSE...) via a network connection? !!NOTE!! This will download a lot of files (Typically > 100 MB) so it might take a few minutes. If the client computer has a hard drive that you may install GNU/Linux onto, put a Y here. If you answer "no" here, you can run "drbl-netinstall" to install them later. [y/N] *****************************************************. This GNU/Linux distribution uses one kernel to support SMP and non-SMP arch. *****************************************************. Do you want to use the serial console output on the client computer(s)? If you do NOT know what to pick, say "N" here, otherwise the client computer(s) may show NOTHING on the screen! [y/N] The CPU arch option for your clients: 2 The optimization for your system is set to be the same as this server computer. *****************************************************. Cleaning the cache of APT to make some settings take effect... Hit http://security.debian.org jessie/updates InRelease Get:1 http://security.debian.org jessie/updates/main amd64 Packages [285 kB] Ign http://httpredir.debian.org jessie InRelease Hit http://httpredir.debian.org jessie-updates InRelease Hit http://httpredir.debian.org jessie Release.gpg Ign http://drbl.sourceforge.net drbl InRelease Get:2 http://httpredir.debian.org jessie-updates/main amd64 Packages [4982 B] Hit http://httpredir.debian.org jessie Release Get:3 http://drbl.sourceforge.net drbl Release.gpg [198 B] Get:4 http://httpredir.debian.org jessie/main amd64 Packages [9034 kB] Hit http://drbl.sourceforge.net drbl Release Ign http://drbl.sourceforge.net drbl Release Get:5 http://drbl.sourceforge.net drbl/stable amd64 Packages [34.3 kB] Fetched 9359 kB in 8s (1050 kB/s) Reading package lists... Done W: GPG error: http://drbl.sourceforge.net drbl Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 40009511D7E8DF3A *****************************************************. Do you want to upgrade the operating system? [y/N] *****************************************************. 2nd, installing the necessary files for DRBL... *****************************************************. Searching if mkinitrd lvm2 ntfs-3g genisoimage mkisofs lshw hwinfo aoetools vblade dmidecode lzop lzma xz xz-utils pxz pixz lzip pigz pbzip2 lbzip2 plzip lrzip pv hfsutils hfsprogs dmsetup dmraid kpartx device-mapper tofrodos dos2unix unix2dos dhcp3-server isc-dhcp-server gdisk btrfs-tools ufsutils disktype efibootmgr syslinux-utils available... Package lvm2 exists in repository. Package ntfs-3g exists in repository. Package genisoimage exists in repository. Package lshw exists in repository. Package hwinfo exists in repository. Package aoetools exists in repository. Package vblade exists in repository. Package dmidecode exists in repository. Package lzop exists in repository. Package lzma exists in repository. Package xz-utils exists in repository. Package pxz exists in repository. Package pixz exists in repository. Package lzip exists in repository. Package pigz exists in repository. Package pbzip2 exists in repository. Package lbzip2 exists in repository. Package plzip exists in repository. Package lrzip exists in repository. Package pv exists in repository. Package hfsutils exists in repository. Package hfsprogs exists in repository. Package dmsetup exists in repository. Package dmraid exists in repository. Package kpartx exists in repository. Package tofrodos exists in repository. Package dos2unix exists in repository. Package isc-dhcp-server exists in repository. Package gdisk exists in repository. Package btrfs-tools exists in repository. Package disktype exists in repository. Package efibootmgr exists in repository. Package syslinux-utils exists in repository. Reading package lists... Done Building dependency tree Reading state information... Done e2fsprogs is already the newest version. gzip is already the newest version. dmsetup is already the newest version. mtools is already the newest version. mtools set to manually installed. procps is already the newest version. syslinux is already the newest version. syslinux set to manually installed. initscripts is already the newest version. tar is already the newest version. util-linux is already the newest version. The following extra packages will be installed: ca-certificates dbus discover-data dmeventd fgetty fontconfig-config fonts-dejavu-core fuse groff-base init-system-helpers isc-dhcp-common kmod krb5-locales libarchive13 libbsd0 libcap-ng0 libcurl3 libdbus-1-3 libdbus-glib-1-2 libdevmapper-event1.02.1 libdiscover2 libdmraid1.0.0.rc16 libdns-export100 libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libedit2 libefivar0 libelf1 libevent-2.0-5 libexpat1 libffi6 libfontconfig1 libfontenc1 libfreetype6 libfribidi0 libfuse2 libgetopt-argvfile-perl libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglib2.0-0 libglib2.0-data libgmp10 libgnutls-deb0-28 libgnutls-openssl27 libgomp1 libgssapi-krb5-2 libhd21 libhogweed2 libice6 libicu52 libidn11 libirs-export91 libisc-export95 libisccfg-export90 libk5crypto3 libkeyutils1 libkrb5-3 libkrb5support0 libldap-2.4-2 libllvm3.5 liblvm2cmd2.02 liblz1 liblzo2-2 libmagic1 libmpfr4 libnettle4 libnewt0.52 libnfnetlink0 libnfsidmap2 libp11-kit0 libparted2 libpcap0.8 libpci3 libpciaccess0 libpng12-0 libpopt0 libpsl0 libpython-stdlib libpython2.7-minimal libpython2.7-stdlib libreadline5 librtmp1 libsasl2-2 libsasl2-modules libsasl2-modules-db libsigsegv2 libslp1 libsm6 libsqlite3-0 libssh2-1 libssl1.0.0 libtasn1-6 libtcl8.6 libtirpc1 libtk8.6 libtxc-dxtn-s2tc0 libusb-1.0-0 libutempter0 libwrap0 libx11-6 libx11-data libx11-xcb1 libx86emu1 libxau6 libxaw7 libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-present0 libxcb-shape0 libxcb-sync1 libxcb1 libxcomposite1 libxdamage1 libxdmcp6 libxext6 libxfixes3 libxft2 libxi6 libxinerama1 libxml2 libxmu6 libxmuu1 libxpm4 libxrandr2 libxrender1 libxshmfence1 libxss1 libxt6 libxtables10 libxtst6 libxv1 libxxf86dga1 libxxf86vm1 libyaml-syck-perl make mime-support mknbi module-init-tools ncurses-term netcat-traditional nfs-common openssh-client openssh-server openssh-sftp-server openssl powermgmt-base python python-minimal python2.7 python2.7-minimal rpcbind runit sgml-base shared-mime-info tcl-expect tcl8.6 tcpd tk8.6 ucf usbutils vblade-persist x11-common x11-utils xauth xbitmaps xdg-user-dirs xml-core xterm Suggested packages: binutils-doc bzip2-doc dbus-x11 gawk-doc wodim cdrkit-doc groff apmd hfsutils-tcltk isc-dhcp-server-ldap xorriso gnutls-bin krb5-doc krb5-user libparted-dev libparted-i18n libsasl2-modules-otp libsasl2-modules-ldap libsasl2-modules-sql libsasl2-modules-gssapi-mit libsasl2-modules-gssapi-heimdal slpd openslp-doc thin-provisioning-tools make-doc hwtools memtester kernel-patch-badram memtest86 grub-pc grub-legacy open-iscsi watchdog nscd ssh-askpass libpam-ssh keychain monkeysphere rssh molly-guard ufw parted-doc ed diffutils-doc doc-base python-doc python-tk python2.7-doc binfmt-support socklog-run sgml-base-doc libcrypt-passwdmd5-perl tcl-tclreadline perl-doc mesa-utils debhelper xfonts-cyrillic The following packages will be REMOVED: inetutils-ping The following NEW packages will be installed: aoetools bc binutils btrfs-tools bzip2 ca-certificates clonezilla curl dbus debconf-utils dialog discover discover-data disktype dmeventd dmidecode dmraid dos2unix dosfstools drbl-chntpw efibootmgr etherwake ethtool expect fgetty file fontconfig-config fonts-dejavu-core freedos fuse gawk gdisk genisoimage groff-base hdparm hfsprogs hfsutils hwinfo init-system-helpers iproute iptables iputils-ping ipxe isc-dhcp-common isc-dhcp-server isolinux kmod kpartx krb5-locales lbzip2 lftp libarchive13 libbsd0 libcap-ng0 libcurl3 libdbus-1-3 libdbus-glib-1-2 libdevmapper-event1.02.1 libdiscover2 libdmraid1.0.0.rc16 libdns-export100 libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libedit2 libefivar0 libelf1 libevent-2.0-5 libexpat1 libffi6 libfontconfig1 libfontenc1 libfreetype6 libfribidi0 libfuse2 libgetopt-argvfile-perl libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglib2.0-0 libglib2.0-data libgmp10 libgnutls-deb0-28 libgnutls-openssl27 libgomp1 libgssapi-krb5-2 libhd21 libhogweed2 libice6 libicu52 libidn11 libirs-export91 libisc-export95 libisccfg-export90 libk5crypto3 libkeyutils1 libkrb5-3 libkrb5support0 libldap-2.4-2 libllvm3.5 liblvm2cmd2.02 liblz1 liblzo2-2 libmagic1 libmpfr4 libnettle4 libnewt0.52 libnfnetlink0 libnfsidmap2 libp11-kit0 libparted2 libpcap0.8 libpci3 libpciaccess0 libpng12-0 libpopt0 libpsl0 libpython-stdlib libpython2.7-minimal libpython2.7-stdlib libreadline5 librtmp1 libsasl2-2 libsasl2-modules libsasl2-modules-db libsigsegv2 libslp1 libsm6 libsqlite3-0 libssh2-1 libssl1.0.0 libtasn1-6 libtcl8.6 libtirpc1 libtk8.6 libtxc-dxtn-s2tc0 libusb-1.0-0 libutempter0 libwrap0 libx11-6 libx11-data libx11-xcb1 libx86emu1 libxau6 libxaw7 libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-present0 libxcb-shape0 libxcb-sync1 libxcb1 libxcomposite1 libxdamage1 libxdmcp6 libxext6 libxfixes3 libxft2 libxi6 libxinerama1 libxml2 libxmu6 libxmuu1 libxpm4 libxrandr2 libxrender1 libxshmfence1 libxss1 libxt6 libxtables10 libxtst6 libxv1 libxxf86dga1 libxxf86vm1 libyaml-syck-perl locales lrzip lshw lvm2 lzip lzma lzop make memtest86+ mime-support mknbi mkpxeinitrd-net mkswap-uuid module-init-tools ncurses-term netcat netcat-traditional nfs-common nfs-kernel-server nis ntfs-3g openssh-client openssh-server openssh-sftp-server openssl partclone parted partimage patch pbzip2 pciutils pigz pixz plzip powermgmt-base psmisc pv pxelinux pxz python python-minimal python2.7 python2.7-minimal reiserfsprogs rpcbind rsync runit sdparm sgml-base shared-mime-info ssh syslinux-efi syslinux-utils tcl-expect tcl8.6 tcpd tcpdump tftpd-hpa tk8.6 tofrodos traceroute txt2html ucf udpcast unzip usbutils vblade vblade-persist wget x11-common x11-utils xauth xbitmaps xdg-user-dirs xml-core xterm xz-utils zip 0 upgraded, 254 newly installed, 1 to remove and 1 not upgraded. Need to get 89.3 MB of archives. After this operation, 301 MB of additional disk space will be used. WARNING: The following packages cannot be authenticated! drbl-chntpw freedos ipxe mkswap-uuid udpcast partclone clonezilla mkpxeinitrd-net Get:1 http://security.debian.org/ jessie/updates/main libssl1.0.0 amd64 1.0.1k-3+deb8u4 [1039 kB] ... Fetched 89.3 MB in 1min 21s (1091 kB/s) debconf: delaying package configuration, since apt-utils is not installed (Reading database ... 10078 files and directories currently installed.) Removing inetutils-ping (2:1.9.2.39.3a460-3) ... Selecting previously unselected package libnewt0.52:amd64. (Reading database ... 10066 files and directories currently installed.) Preparing to unpack .../libnewt0.52_0.52.17-1+b1_amd64.deb ... Unpacking libnewt0.52:amd64 (0.52.17-1+b1) ... .... Preparing to unpack .../clonezilla_3.12.8-drbl1_all.deb ... Unpacking clonezilla (3.12.8-drbl1) ... Selecting previously unselected package dos2unix. Preparing to unpack .../dos2unix_6.0.4-1_amd64.deb ... Unpacking dos2unix (6.0.4-1) ... Selecting previously unselected package gdisk. Preparing to unpack .../gdisk_0.8.10-2_amd64.deb ... Unpacking gdisk (0.8.10-2) ... Selecting previously unselected package hfsutils. Preparing to unpack .../hfsutils_3.2.6-13_amd64.deb ... Unpacking hfsutils (3.2.6-13) ... Selecting previously unselected package iproute. Preparing to unpack .../iproute_1%3a3.16.0-2_all.deb ... Unpacking iproute (1:3.16.0-2) ... Selecting previously unselected package kpartx. Preparing to unpack .../kpartx_0.5.0-6+deb8u2_amd64.deb ... Unpacking kpartx (0.5.0-6+deb8u2) ... Selecting previously unselected package lbzip2. Preparing to unpack .../lbzip2_2.5-1_amd64.deb ... Unpacking lbzip2 (2.5-1) ... Selecting previously unselected package mkpxeinitrd-net. Preparing to unpack .../mkpxeinitrd-net_2.2.5-drbl1_amd64.deb ... Unpacking mkpxeinitrd-net (2.2.5-drbl1) ... Selecting previously unselected package netcat. Preparing to unpack .../netcat_1.10-41_all.deb ... Unpacking netcat (1.10-41) ... Selecting previously unselected package tftpd-hpa. Preparing to unpack .../tftpd-hpa_5.2+20140608-3_amd64.deb ... Unpacking tftpd-hpa (5.2+20140608-3) ... Processing triggers for systemd (215-17+deb8u3) ... Setting up libnewt0.52:amd64 (0.52.17-1+b1) ... Setting up libpopt0:amd64 (1.16-10) ... Setting up libssl1.0.0:amd64 (1.0.1k-3+deb8u4) ... ....... Setting up make (4.0-8.1) ... Setting up rpcbind (0.2.1-6+deb8u1) ... invoke-rc.d: policy-rc.d denied execution of start. Setting up nis (3.17-33) ... invoke-rc.d: policy-rc.d denied execution of restart. Setting up pigz (2.3.1-2) ... Setting up openssh-client (1:6.7p1-5+deb8u1) ... Setting up openssh-sftp-server (1:6.7p1-5+deb8u1) ... Setting up openssh-server (1:6.7p1-5+deb8u1) ... Creating SSH2 RSA key; this may take some time ... 2048 ac:58:d1:0a:9b:17:da:5c:c2:eb:de:80:dc:1e:c7:16 /etc/ssh/ssh_host_rsa_key.pub (RSA) Creating SSH2 DSA key; this may take some time ... 1024 d4:d9:47:a5:2e:9c:b7:8b:ea:5d:89:14:15:31:01:68 /etc/ssh/ssh_host_dsa_key.pub (DSA) Creating SSH2 ECDSA key; this may take some time ... 256 35:bb:7c:04:14:b0:17:7d:e7:fd:17:09:d7:cb:d3:7c /etc/ssh/ssh_host_ecdsa_key.pub (ECDSA) Creating SSH2 ED25519 key; this may take some time ... 256 1b:90:9f:13:44:e1:2f:52:1f:83:33:7f:e5:c9:4a:6c /etc/ssh/ssh_host_ed25519_key.pub (ED25519) invoke-rc.d: policy-rc.d denied execution of start. Setting up ssh (1:6.7p1-5+deb8u1) ... Setting up dmidecode (2.12-3) ... Setting up groff-base (1.22.2-8) ... Setting up libxtables10 (1.4.21-2+b1) ... Setting up iptables (1.4.21-2+b1) ... Setting up iputils-ping (3:20121221-5+b2) ... Failed to set capabilities on file/bin/ping’ (Invalid argument)
The value of the capability argument is not permitted for a file. Or the file is not a regular (non-symlink) file
Setcap failed on /bin/ping, falling back to setuid
Setting up isc-dhcp-common (4.3.1-6+deb8u2) …
Setting up netcat-traditional (1.10-41) …
update-alternatives: using /bin/nc.traditional to provide /bin/nc (nc) in auto mode
Setting up traceroute (1:2.0.20-2+b1) …
update-alternatives: using /usr/bin/traceroute.db to provide /usr/bin/traceroute (traceroute) in auto mode
update-alternatives: using /usr/bin/traceroute6.db to provide /usr/bin/traceroute6 (traceroute6) in auto mode
update-alternatives: using /usr/bin/lft.db to provide /usr/bin/lft (lft) in auto mode
update-alternatives: using /usr/bin/traceproto.db to provide /usr/bin/traceproto (traceproto) in auto mode
update-alternatives: using /usr/sbin/tcptraceroute.db to provide /usr/sbin/tcptraceroute (tcptraceroute) in auto mode
Setting up libpsl0:amd64 (0.5.1-1) …
Setting up wget (1.16-1) …
Setting up bc (1.06.95-9) …
Setting up bzip2 (1.0.6-7+b3) …
Setting up dbus (1.8.20-0+deb8u1) …
invoke-rc.d: policy-rc.d denied execution of start.
Setting up file (1:5.22+15-2+deb8u1) …
Setting up krb5-locales (1.12.1+dfsg-19+deb8u2) …
Setting up locales (2.19-18+deb8u3) …
Generating locales (this might take a while)…
Generation complete.
Setting up ncurses-term (5.9+20140913-1) …
Setting up nfs-common (1:1.2.8-9) …

Creating config file /etc/idmapd.conf with new version
Adding system user statd' (UID 106) ... Adding new userstatd’ (UID 106) with group nogroup' ... Not creating home directory/var/lib/nfs’.
invoke-rc.d: policy-rc.d denied execution of start.
Setting up patch (2.7.5-1) …
Setting up pciutils (1:3.2.1-3) …
Setting up xz-utils (5.1.1alpha+20120614-2+b3) …
update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
Setting up aoetools (36-1) …
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
invoke-rc.d: policy-rc.d denied execution of start.
Setting up binutils (2.25-5) …
Setting up btrfs-tools (3.17-1.1) …
Setting up openssl (1.0.1k-3+deb8u4) …
Setting up ca-certificates (20141019+deb8u1) …
Setting up curl (7.38.0-4+deb8u3) …
Setting up debconf-utils (1.5.56) …
Setting up dialog (1.2-20140911-1) …
Setting up discover-data (2.2013.01.11) …
Setting up libdiscover2 (2.1.2-7) …
Setting up discover (2.1.2-7) …
Setting up disktype (9-3) …
Setting up libdmraid1.0.0.rc16 (1.0.0.rc16-5) …
Setting up dmraid (1.0.0.rc16-5) …
Setting up dosfstools (3.0.27-1) …
Setting up drbl-chntpw (20110511-1drbl) …
Setting up efibootmgr (0.11.0-3) …
Setting up etherwake (1.09-4) …
Setting up ethtool (1:3.16-1) …
Setting up tcl-expect:amd64 (5.45-6) …
Setting up expect (5.45-6) …
Setting up fgetty (0.6-5) …
Setting up freedos (1.0-19drbl) …
Setting up genisoimage (9:1.1.11-3) …
Setting up hdparm (9.43-2) …
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Setting up hfsprogs (332.25-11) …
Setting up hwinfo (21.6-1) …
Setting up ipxe (20140910-drbl1) …
Setting up isc-dhcp-server (4.3.1-6+deb8u2) …
Generating /etc/default/isc-dhcp-server…
invoke-rc.d: policy-rc.d denied execution of start.
Setting up isolinux (3:6.03+dfsg-5+deb8u1) …
Setting up lftp (4.6.0-1+deb8u1) …
Setting up libgetopt-argvfile-perl (1.11-1) …
Setting up libglib2.0-data (2.42.1-1) …
Setting up libsasl2-modules:amd64 (2.1.26.dfsg1-13+deb8u1) …
Setting up libutempter0 (1.1.5-4) …
Creating utempter group…
Setting up lrzip (0.616-1) …
Setting up lshw (02.17-1.1) …
Setting up lzip (1.16-2) …
Setting up lzma (9.22-2) …
update-alternatives: using /usr/bin/lzmp to provide /usr/bin/lzma (lzma) in auto mode
Setting up lzop (1.03-3) …
Setting up memtest86+ (5.01-2) …
Setting up mknbi (1.4.4-10) …
Setting up mkswap-uuid (0.1.1-1drbl) …
Setting up nfs-kernel-server (1:1.2.8-9) …

Creating config file /etc/exports with new version

Creating config file /etc/default/nfs-kernel-server with new version
invoke-rc.d: policy-rc.d denied execution of start.
Setting up parted (3.2-7) …
Setting up partimage (0.6.8-3) …
Setting up pbzip2 (1.1.9-1) …
Setting up pixz (1.0.2-2) …
Setting up plzip (1.2-3) …
Setting up powermgmt-base (1.31+nmu1) …
Setting up psmisc (22.21-2) …
Setting up pv (1.5.7-2) …
Setting up pxelinux (3:6.03+dfsg-5+deb8u1) …
Setting up pxz (4.999.99~beta3+git659fc9b-3) …
Setting up reiserfsprogs (1:3.6.24-1) …
Setting up rsync (3.1.1-3) …
invoke-rc.d: policy-rc.d denied execution of restart.
Setting up runit (2.1.2-3) …
Hangup
root@8aa2a133d8d7:/# exit`

i had to remove some output, the chars are limited an as a new user i am not allowed to upload a log file

bye shb