Docker Community Forums

Share and learn in the Docker community.

Chrome container crashes

Hi All:

I run chrome in a docker container, and a for a long time it ran well. Recently, however, I get “Aw Snap” on graphically “rich” sites (e.g., news feeds, netflix) or the container crashes all together. My guess is this may have something to do with sandboxing, but even if I run the container without sandboxing it crashes.

I am running Chrome version 56.0.2924.87 (64bit) in Docker 1.13.1 on Window 10 version 1607 (build 14393.639) (i5, 12 gig ram). I’ve tried this on some other win10 machines (not older win OS versions) with the same results. Last time I tested this on a linux virrtualbox “host” running on the same win10 machine, I didn’t have the crash/Aw Shucks errors.

Happy to provide additional info if that helps. Thanks!

Finally, if your issue has not been addressed elsewhere, running:

  • :whale: :arrow_right:️ Settings :arrow_right:️ Diagnose & Feedback :arrow_right:️ Open Issues.

This forum is not an official product support or issue reporting channel.

Did you ever find a solution?