Docker Community Forums

Share and learn in the Docker community.

Docker Desktop Not Starting In Big Sur

Docker Desktop latest release is not starting on my Mid 2014 Mac book pro. When I start it I get a message You can’t open the application “Docker” because this application is not supported on this Mac.

If I go into terminal and type “open Docker.app” , I get “The application cannot be opened for an unexpected reason, error=Error Domain=NSOSStatusErrorDomain Code=-10661 “(null)” UserInfo={_LSLine=3762, _LSFunction=_LSOpenStuffCallLocal}”

Any thoughts or suggestions? Are there any logs I can cjeck to gather more information?

Thanks for your help

1 Like

I had the same problem , MacOs Big Sur 11.4 Inter Core i5 , I download the newest Docker.dmg for intel 581.9M, when I double click the Docker.dmg , it says “您无法打开应用程序Docker, 因为这台Mac不支持此应用程序”. what can I do to use docker on my mac pro, thanks!

you can’t open application Docker , because this application is not supported on this mac .

so, have you solved your problem?

I solved the problem after download docker and start again