docker0 bridge created after docker restart


I am using docker combined with openvswitch.
I realized that each time I am restarting my host or stop & start docker service the docker0 bridge is creating again.
As I am using Openvswitch I don’t need docker0, is there a way to not create it?
I know there is a --net=none but this option is only for containers not for docker services.

Many thanks,