Docker Community Forums

Share and learn in the Docker community.

[ERROR] docker-compose build

Hello,
I’ve a problem, when I run “docker-compose build” I’ve this error …

It’s my first time with docker and I don’t know what to do …
I think it’s an error in my docker-compose.yml

My docker version : Docker version 19.03.8, build afacb8b
My composer version : Composer version 1.9.0 2019-08-02 20:55:32

Can you help me quickly please, I need to do this today
I thank you in advance
Florent