How to turn off docker-index (consuming too much memory) (macOS Ventura)

When running Docker Desktop, the two docker-index processes are allocating 40 Gb of memory. I have “only” 32 Gb, so my system slows down to a crawl as memory pressure is extremely high.

Is there a way to turn off docker-index?

1 Like