Docker Community Forums

Share and learn in the Docker community.

Intaller doesn't start

docker

(Demanp) #1

Hi,
I have download the docker installer for windows. (i am using windows 7)
I tried both stable and edge.
none of them start.
I have the classic “window security panel” where I have to click run.
and then nothing happens.
I tried “run as administrator”, it doesn’t change anything.
I tried with shutting down avast in any case but it doesn’t change anything as well.
I restarted the computer, download again etc …

the installer never starts …

If I try to start it from a command windows I have this:

any idea what could I do ?

Regards


(Adprocas) #2

I have the same issue. I even tried installing the toolbox first, but it didn’t work.

Did you happen to resolve this?

EDIT:

To quote the toolbox page “Legacy desktop solution. Docker Toolbox is for older Mac and Windows systems that do not meet the requirements of Docker for Mac and Docker for Windows. We recommend updating to the newer applications, if possible.”

So, it looks as though the installation we’re trying isn’t available for Windows 7. We have to use the toolbox.