Internet doesnt work after Docker installed?

Hi All,

My friend just installed Docker for Windows on his PC, Windows 10, and his internet stopped working immediately upon install. He is not even able to ping his router. We have tried the following:

  1. Run all typical ipconfig reset commands (release renew flushdns etc…)
  2. Ran netsh commands:

netsh winsock reset catalog
netsh int ip reset reset.log
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log
netsh int tcp set heuristics disabled
netsh int tcp set global autotuninglevel=disabled
netsh int tcp set global rss=enabled

  1. disabled save power option in adapter
  2. uninstalled and re-installed adapter
  3. Complete re-format and re-install of system using Windows 10 reset functionality with removing personal files.

** Adding that we tried uninstalling docker too of course. **

All this still hasn’t solved the issue so weird! Any ideas?


check these:

It’s the same info with slightly different “additional infos” … So there may be hints.