Docker Community Forums

Share and learn in the Docker community.

Is Swarm backwards compatible?


(Mrgnr) #1

I see that each Swarm version targets a Docker version, but is Swarm backwards compatible with older versions of Docker? Specifically, can I use Swarm 1.1 with Docker 1.9?


(Dvohra) #2

Yes, Swarm 1.1 with Docker 1.9 should be fine. Use the Docker image “swarm”.