Docker Community Forums

Share and learn in the Docker community.

Is windows server 2016 standard version 1607 docker ee 18.09 compatible?


(Verbaloid) #1

Is windows server 2016 standard version 1607 docker ee 18.09 compatible?
According to https://docs.docker.com/install/windows/docker-ee/ os version has to be 1709 or 1803