Docker Community Forums

Share and learn in the Docker community.

Jackett, Radarr, Sonarr web interfaces "Refused to connect"

Hi All,

I have recently migrated to a new server and am trying to setup my docker containers, using the same commands as my old one and i am not having any luck.

I have a SMB share mounted to my debain machine that is running docker and using that samba share for configs and file storage. When i run the docker container locally on the debian machine it works, but when i move the paths to the samba share i get a connection refused. Anything i can try to fix this? The samba share is mounted correctly any user can access it and i have tested file creation.

Here is the docker container setups

docker run
-d
–name=jackett
–restart=unless-stopped
-e TZ=“Location”
-p 9117:9117
-v /mnt/samba/docker/jackett/config:/config
-v /mnt/samba/docker/jackett/downloads:/downloads
linuxserver/jackett

docker run
-d
–name=qBittorrent
–restart=unless-stopped
-e PUID=1000
-e PGID=998
-e TZ=“Australia/Perth”
-e UMASK_SET=022
-e WEBUI_PORT=8080
-p 6881:6881
-p 6881:6881/udp
-p 8080:8080
-v /mnt/samba/docker/qBittorrent/config:/config
-v /mnt/samba/docker/qBittorrent/downloads:/downloads
-v /mnt/samba/docker/qBittorrent/downloads/.Mpootemp:/temp_downloads
linuxserver/qbittorrent

I have even tried putting the config to the users documents directory and still same issue.