I have problem in init a kubernetes cluster

kubeadm init \
	--apiserver-advertise-address= \
	--image-repository mirrorgooglecontainers \
	--kubernetes-version v1.14.1 \

the error is as follow:

[ERROR ImagePull]: failed to pull image mirrorgooglecontainers/coredns:1.3.1: 

the images i have already get:

[root@k8s-master ~]# docker images
REPOSITORY                                                        TAG                 IMAGE ID            CREATED             SIZE
mirrorgooglecontainers/kube-proxy                                 v1.14.1             20a2d7035165        5 days ago          82.1MB
mirrorgooglecontainers/kube-apiserver                             v1.14.1             cfaa4ad74c37        5 days ago          210MB
mirrorgooglecontainers/kube-controller-manager                    v1.14.1             efb3887b411d        5 days ago          158MB
mirrorgooglecontainers/kube-scheduler                             v1.14.1             8931473d5bdb        5 days ago          81.6MB
mirrorgooglecontainers/etcd                                       3.3.10              2c4adeb21b4f        4 months ago        258MB
mirrorgooglecontainers/pause                                      3.1                 da86e6ba6ca1        15 months ago       742kB

the images i need is:

[root@k8s-master ~]# kubeadm config images list
I0414 07:05:34.456444   75932 version.go:96] could not fetch a Kubernetes version from the internet: unable to get URL "https://dl.k8s.io/release/stable-1.txt": Get https://dl.k8s.io/release/stable-1.txt: net/http: request canceled while waiting for connection (Client.Timeout exceeded while awaiting headers)
I0414 07:05:34.456557   75932 version.go:97] falling back to the local client version: v1.14.1

here is china ,you know i can’t access google k8s.gcr.io website.
I found that only this mirror could not be obtained.,it’s a said storage, just one can’t get. so can you help me add the coredns:1.3.1 to mirrorgooglecontainers,

thank you all so much!

If you cannot find the Packages > Container Registry entry under your project’s sidebar, it is not enabled in your GitLab instance. Ask your administrator to enable GitLab Container Registry following the administration documentation.