No such service: sut

I have an automated build that now fails with the error “No such service: sut” after I added a a file named cors-test.yml. I have discovered that automated testing is triggered by presence of a file with suffix “test.yml”. Is there anyway to disable this? I’m not trying to use the automated testing in DockerHub, and I have AUTOTEST option disabled.