Problem in installing GalaxyQiime2 docker

galaxy.model.database_heartbeat DEBUG 2024-01-20 15:43:12,891 [pN:main.web.1,p:1144,w:1,m:0,tN:database_heartbeart_main.web.1.thread] main.web.1 is not config watcher!!!
What is the solution? Can anyone help soon?

Before someone is able to help, I am afraid first we need to understand the issue. Your post lacks context information, it does not tell us what you tried and how exact you tried it. If this is all you want to post, then don’t be surprised if no one is going to respond.

I am trying to install Qiime2Galaxy Docker for Windows 11, and during the installation process, it showed the above-mentioned error.
Thank for your response

You addressed some parts of my last post, but ignored the part of how exactly you tried it. There are zero steps to reproduce what you tried.

It’s fine with me: it just means you will have to wait for someone that exactly understands what you shared, solved it already and is willing to share how they did it.

Good luck!